Rest-basic-auth-expanders 1.16.0

net.democritus:rest-basic-auth-expanders:1.16.0

Packages

Options

Option
enableJaxrs
enableSwagger
includeJaxrsConnector
jaxrs.auth.basic.enable

Dependencies

Requires elements version: 2020.14.1

Dependency Version
net.democritus:field-type-expanders 4.13.2
net.democritus:base-components-model 2021.0.1
net.democritus.metamodel:metamodel-runtime 3.2.1
net.democritus:base-components 2021.0.1
net.democritus:rest-expanders 1.16.0
net.democritus:expanders-core 4.13.2
net.democritus:Expanders 4.13.2
net.democritus:conf-expanders 4.13.2
net.democritus:querysearch-expanders 1.9.0
net.democritus.metamodel:prime-core 2020.14.1
net.democritus:functional-key-expanders 4.13.2
net.democritus:prime-data 2020.9.0